Taunus 1600 -71 ei käynnisty

Yleistä keskustelua tekniikasta ja selityksiä mm. termeille: V6, OHC, Atlas, kumipusla ja Weslage. EI SEURUSTELUA. Kommentoiminen vaatii rekisteröitymisen.

Valvojat: Timppa, Pj, taunus 78

Lolita-82
Viestit: 7
Liittynyt: 16 Heinä 2023, 08:47

Taunus 1600 -71 ei käynnisty

Viesti Kirjoittaja Lolita-82 »

Heippa,

tuli tuossa hommattua käynnistymisvaivainen Taunus. Edellinen omistaja käytti auton pari vuotta sitten leimalla ja sitä ennen auto oli ollut todella vähällä ajolla (museoitu jo vuonna 1997). Leimauksen yhteydessä auto oli käynyt huonosti, mutta oli kuitenkin liikkunut vielä omin voimin. Seuraavan kerran, kun autolla yritettiin lähteä liikkeelle, auto sammui kesken ajon eikä sitä ole sen koommin saatu käyntiin.

Edellinen omistaja kertoi vaihtaneensa sen jälkeen tulpat, kärjet ja bensapumpun. Itse vaihdoin eilen lisäksi tulpanjohdot puolan johtoa lukuunottamatta (ei löytynyt sopivan mittaista hyllystä), moottoriöljyt ja -suodattimen (ei sinänsä välttämättä liity tähän, mutta huolestuin nesteiden ja öljyn määrästä: nestettä joutui lisäämään reilusti ja öljyä taas tuntui olevan reilusti liikaa).

Edellinen omistaja on myös vaihtanut jakopään autoon, kurkkasin, että hihna oli paikoillaan.

Säädettiin tänään venttiilit ja pakoputki irroitettiin osa kerrallaan (edellisen omistajan mukaan takapönttö oli aikoinaan mennyt tukkoon ja epäili, että nyt olisi etupöntölle käynyt samoin), mutta ei vaikuttanut käynnistymiseen.

Bensaa tulee ja kipinä niin kärjille, kuin tulpillekin (kärkivälit tarkistettu kaikista). Kipinä tuntuu kuitenkin heikolle ja tuntuu, kuin se katoilisi välillä. Auto kyllä lupailee, hörähtelee vähän väliä, muttei kuitenkaan käynnisty.

Puristuspaineet oli tarkoitus mitata, mutta edesmennyt mieheni oli aikoinaan tehnyt jonkin kiinteän patentin mittariin, eikä sitä mittaria pystynyt tähän autoon enää käyttämään. :roll:

Mistähän päästä vikaa kannattaisi etsiä? Itselleni on enemmän nuo kenttiläiset tuttuja, tätä 1600 OHC:ta ei ole ennen minulla tainnut olla missään.
Ford Transit 2.2 -12
Ford Scorpio 2.3 -96
Ford Cortina GT 1.6 MK3 varaosa
Ford Taunus XL -1.6 -71
Ford Cortina 1600E -68
Hillman Minx 1.6-63
veeqs
Viestit: 453
Liittynyt: 09 Elo 2004, 22:24
Paikkakunta: Rovaniemi

Re: Taunus 1600 -71 ei käynnisty

Viesti Kirjoittaja veeqs »

Sytytyspuolaa epäilisin, vaihtaa sen kokeeksi. Samalla mittaisin puolalle tulevan jännitteen, jos etuvastuspiuha juonittelee. Startatessa pitäisi tulla puolan +napaan akkujännite ja käydessä n 9 V. Startin päässä pitäisi olla kaksi johtoa, toinen startin heräte ja toisesta lähtee puolalle startatessa akkujännite

Etuvastuspiuha on kuskinpuoleisen lokasuojan yläreunassa oleva muita paksumpi piuha, "kyyneleen" näköiset kumiset liittimet.
Tieto lisää Tuskaa
Harvemmin niissä mitään isompaa on ;)
Lolita-82
Viestit: 7
Liittynyt: 16 Heinä 2023, 08:47

Re: Taunus 1600 -71 ei käynnisty

Viesti Kirjoittaja Lolita-82 »

Heippa,

kiitos vinkistä, käynpä etsimässä puolan jostakin ja ilmoittelen, miten kävi. :)
Ford Transit 2.2 -12
Ford Scorpio 2.3 -96
Ford Cortina GT 1.6 MK3 varaosa
Ford Taunus XL -1.6 -71
Ford Cortina 1600E -68
Hillman Minx 1.6-63
Lolita-82
Viestit: 7
Liittynyt: 16 Heinä 2023, 08:47

Re: Taunus 1600 -71 ei käynnisty

Viesti Kirjoittaja Lolita-82 »

veeqs kirjoitti: 07 Heinä 2024, 00:00 Sytytyspuolaa epäilisin, vaihtaa sen kokeeksi. Samalla mittaisin puolalle tulevan jännitteen, jos etuvastuspiuha juonittelee. Startatessa pitäisi tulla puolan +napaan akkujännite ja käydessä n 9 V. Startin päässä pitäisi olla kaksi johtoa, toinen startin heräte ja toisesta lähtee puolalle startatessa akkujännite

Etuvastuspiuha on kuskinpuoleisen lokasuojan yläreunassa oleva muita paksumpi piuha, "kyyneleen" näköiset kumiset liittimet.

Nyt on uusi puola paikoillaan, ei vaikuttanut asiaan. Nyt olisi puristuspainemittarikin, vaan ei ole kaveria tähän hätään, joten mittaus jäänee loppuviikolle. Samasta syystä en tähän hätään saa sitä piuhaakaan mitattua. Harmi, ehdin jo toivoa, että synttäripäiväksi saisin auton henkiin, mutta huonolta näyttää... synttärit jo torstaina. 8)

Startilla on 4 piuhaa; iso punainen virtapiuha akulle, pienempi punainen virtajohto sekä kaksi erillään olevaa mustaa johtoa.
Ford Transit 2.2 -12
Ford Scorpio 2.3 -96
Ford Cortina GT 1.6 MK3 varaosa
Ford Taunus XL -1.6 -71
Ford Cortina 1600E -68
Hillman Minx 1.6-63
96taunus
Viestit: 131
Liittynyt: 27 Syys 2016, 10:50

Re: Taunus 1600 -71 ei käynnisty

Viesti Kirjoittaja 96taunus »

Lolita-82 kirjoitti: 06 Heinä 2024, 19:18

Edellinen omistaja on myös vaihtanut jakopään autoon, kurkkasin, että hihna oli paikoillaan.
Olisko kuitenkin aikaisemmin käynyt niin että jakopää rempan jälkeen on remmi hypännyt hampaalla eikä sen takia lähde enään käyntiin.
Lolita-82
Viestit: 7
Liittynyt: 16 Heinä 2023, 08:47

Re: Taunus 1600 -71 ei käynnisty

Viesti Kirjoittaja Lolita-82 »

veeqs kirjoitti: 07 Heinä 2024, 00:00 Sytytyspuolaa epäilisin, vaihtaa sen kokeeksi. Samalla mittaisin puolalle tulevan jännitteen, jos etuvastuspiuha juonittelee. Startatessa pitäisi tulla puolan +napaan akkujännite ja käydessä n 9 V. Startin päässä pitäisi olla kaksi johtoa, toinen startin heräte ja toisesta lähtee puolalle startatessa akkujännite

Etuvastuspiuha on kuskinpuoleisen lokasuojan yläreunassa oleva muita paksumpi piuha, "kyyneleen" näköiset kumiset liittimet.
Puolalle tulee 6,5 startatessa. Nyt mittaillaan puristuksia juuri.
Ford Transit 2.2 -12
Ford Scorpio 2.3 -96
Ford Cortina GT 1.6 MK3 varaosa
Ford Taunus XL -1.6 -71
Ford Cortina 1600E -68
Hillman Minx 1.6-63
Lolita-82
Viestit: 7
Liittynyt: 16 Heinä 2023, 08:47

Re: Taunus 1600 -71 ei käynnisty

Viesti Kirjoittaja Lolita-82 »

Puristukset vihreällä. Eli pitääkö vetää uusiksi tuo kyynelliittiminen piuha ja kuinkahan kaukaa se tulee, tuleeko virtalukolta asti vai mistä? Tulee tosiaan vain se 6V startatessa puolalle. Välillä hörähtää hetkeksi käyntiin, mutta sammuu saman tien.
Ford Transit 2.2 -12
Ford Scorpio 2.3 -96
Ford Cortina GT 1.6 MK3 varaosa
Ford Taunus XL -1.6 -71
Ford Cortina 1600E -68
Hillman Minx 1.6-63
Lolita-82
Viestit: 7
Liittynyt: 16 Heinä 2023, 08:47

Re: Taunus 1600 -71 ei käynnisty

Viesti Kirjoittaja Lolita-82 »

Nyt ollaan saatu käymään, mutta startti alkoi oikuttelemaan. :lol: :lol: :lol: :lol: Eli startin putsausta seuraavaksi. Nyt saattaa käydä pidempiäkin aikoja, mutta ei vielä olla saatu tallista liikautettua mihinkään.
Ford Transit 2.2 -12
Ford Scorpio 2.3 -96
Ford Cortina GT 1.6 MK3 varaosa
Ford Taunus XL -1.6 -71
Ford Cortina 1600E -68
Hillman Minx 1.6-63
Vastaa Viestiin