2,9 EFI sytytyksen säätö ei kierrä kuin 4000rpm

Yleistä keskustelua tekniikasta ja selityksiä mm. termeille: V6, OHC, Atlas, kumipusla ja Weslage. EI SEURUSTELUA. Kommentoiminen vaatii rekisteröitymisen.

Valvojat: Timppa, Pj, taunus 78

ViestiKirjoittaja hessu75 » 10 Heinä 2013, 09:10

Poijjaat,

Tämä on sama asia, mitä itse tekemässä kanssa ihan justiinsa ninnunnannu.

Se on se SPIF tai mikä lie piuha irti ECUsta ja se silloin ECU näkee vaan 10 asteen perusennakon, eikä ala itse säätelemään ennakkoa ohi virranjakajan elektronisesti.
Kaivelen tuon ruotsin vahvistuksen Skogenracingin jampan sähköpostista sen pinnin numeron, joka pitää iroittaa ECUsta tämän ennakon säädön ajaksi.
Muistaakseni pin #36. Tosiaan, tarkistan tämän teille.

Sitten vaan lampulla merkistä tsekata se oikea perusennakko ja tämän jälkeen ECUn johto kiinni. Eiku kovaa ajoa!

-Hessu-
Ford Capri 2.9EFI Turbo Mk3 -79
Ford Thunderbird -92
Kawasaki ZX14 -06
hessu75
 
Viestit: 190
Liittynyt: 13 Tammi 2012, 11:40
Paikkakunta: Espoo

ViestiKirjoittaja jamo78 » 10 Heinä 2013, 20:12

Koitappa löytää oikea pinnin numero nii sais joskus tonkin kuntoon. On nyt ollut hetken tuo projekti odottamassa innostusta...
taunus coupe v6 efi -75
mustang -66 ja -68
sierra 2,9 24v -90
escort -70
grown pic-up -70
jamo78
 
Viestit: 50
Liittynyt: 24 Loka 2012, 18:44
Paikkakunta: Iisalmi

ViestiKirjoittaja hessu75 » 10 Heinä 2013, 20:18

Tuuoosta!

Ensiks toisella kotimaisella :lol:

Det är stift 36 (blå-röd) i databoxen. Kiitos tästä infosta Gustaf: lle Ruotsiin.

Elikkäs se oli tosiaan se #36 pinni, kuten laitoin aiemmin. Sini/ punainen johto.
Pillaat sen irti sieltä liittimestä, tai askartelet vaikka pienen kytkimen siihen piuhan väliin tms.

Terkuin

-Hessu-
Ford Capri 2.9EFI Turbo Mk3 -79
Ford Thunderbird -92
Kawasaki ZX14 -06
hessu75
 
Viestit: 190
Liittynyt: 13 Tammi 2012, 11:40
Paikkakunta: Espoo

ViestiKirjoittaja jamo78 » 10 Heinä 2013, 20:26

Pitääs kokeilla joku päivä.Kiitokset sinulle!
taunus coupe v6 efi -75
mustang -66 ja -68
sierra 2,9 24v -90
escort -70
grown pic-up -70
jamo78
 
Viestit: 50
Liittynyt: 24 Loka 2012, 18:44
Paikkakunta: Iisalmi

ViestiKirjoittaja Luhtis » 15 Heinä 2013, 10:30

Josko sitä vaihteeks kirjottelis tännekin voorumille jotain.. :P

Yks mikä aiheuttaa kuvatunkaltaista sekoilua on se, että boksille tulee 2 virtajohtoa, toinen tulee virtalukon 2. ("ajoasento") asennolta ja toinen 3. asennolta ("starttaus") ja jos tuossa 3. asennolle menevässä karvassa on jännite kun kone käy, kone ei ota jengaa ja ennakot sekoilee. Oon antanut itteni ymmärtää että ko. piuhan tarkotus on kertoa boksille että nyt yritetään saada koneet käyntiin, ja se valitsee sitten kartat sen mukaan. Eli startatessa siellä pitää olla virta mutta käydessä ei.

Jos se on joskus toiminu niin tokko tuo sitten on syynä, mutta kannattaa tarkastaa jos on tullut sähköjä roplattua sillä osastolla.

Se jakajan kyljessä oleva moduli kyrvähtää kans joskus, motonetistä saa tarvikkeena eikä ollu ees kovin kallis.
Luhtis
 
Viestit: 1054
Liittynyt: 06 Helmi 2010, 00:12

ViestiKirjoittaja hessu75 » 15 Heinä 2013, 10:38

Luhtis puhuu asiaa. Kantsii tsekata tuo kanssa.

Mitä tulee siihen liittimeen, niin se johto irtoaa helpoiten, kun ottaa sen punaisen lukitusmuovin pois pienellä ruuvarilla etupuolelta.
Sitten varovasti vaan, koska lukituksen kun poistaa, on KAIKKI johdot täysin irti liitinpesissä.

Se kyseinen johto pois ja lukitus painetaan takaisin samatein kiinni.

-Hessu-
Ford Capri 2.9EFI Turbo Mk3 -79
Ford Thunderbird -92
Kawasaki ZX14 -06
hessu75
 
Viestit: 190
Liittynyt: 13 Tammi 2012, 11:40
Paikkakunta: Espoo

ViestiKirjoittaja Samu » 15 Heinä 2013, 13:09

ite laitoin on-off katkaisijan siihen johdon väliin vähän ennen jakajaa. mut ei se kyllä mun tapauksessa auttanu mitään kun ei oo vika sytytyksen säädöissä :roll: jos huomenna sais jotain selkoa kun rostyle tulee kunnon sähkömiehen kanssa käymään :lol:
Ford Taunus 1.6 GX -82 farkku
Ford Taunus 2.9 v6 -77
Ford Taunus 2D 2.0 -75
Ford Taunus 4D GXL 2.6 v6 -74
Ford Taunus 2D GXL 2.0 v6 -72
Tunturi Super Sport -83
Tunturi Start -73
Fordson Super Major -61
Ford Cortina 1.6 deluxe -68
Ford Anglia 309E van -61
Samu
 
Viestit: 2082
Liittynyt: 06 Elo 2010, 00:32
Paikkakunta: Mynämäki

ViestiKirjoittaja jamo78 » 16 Heinä 2013, 18:00

Luhtis kirjoitti:Josko sitä vaihteeks kirjottelis tännekin voorumille jotain.. :P

Yks mikä aiheuttaa kuvatunkaltaista sekoilua on se, että boksille tulee 2 virtajohtoa, toinen tulee virtalukon 2. ("ajoasento") asennolta ja toinen 3. asennolta ("starttaus") ja jos tuossa 3. asennolle menevässä karvassa on jännite kun kone käy, kone ei ota jengaa ja ennakot sekoilee. Oon antanut itteni ymmärtää että ko. piuhan tarkotus on kertoa boksille että nyt yritetään saada koneet käyntiin, ja se valitsee sitten kartat sen mukaan. Eli startatessa siellä pitää olla virta mutta käydessä ei.

Jos se on joskus toiminu niin tokko tuo sitten on syynä, mutta kannattaa tarkastaa jos on tullut sähköjä roplattua sillä osastolla.

Se jakajan kyljessä oleva moduli kyrvähtää kans joskus, motonetistä saa tarvikkeena eikä ollu ees kovin kallis.


Toi pitää kyllä tarkistaa tein autoon uusiksi kaikki sähköt paisi ruiskun johtosarjan ja ne johdotukset on sillai niinkun mulle tullessaa.. Mutta eipä tuo toiminu sillonkaan...
taunus coupe v6 efi -75
mustang -66 ja -68
sierra 2,9 24v -90
escort -70
grown pic-up -70
jamo78
 
Viestit: 50
Liittynyt: 24 Loka 2012, 18:44
Paikkakunta: Iisalmi

ViestiKirjoittaja jamo78 » 20 Heinä 2013, 10:36

No nii. Tuossahan se vika oli eli jatkuva virta meni koko ajan tolle syttyboksille menevään johtoon. Sen kun muutin oikein ja säädin sytyn ton ohjeen mukaan nii johan toimii!

Kiitokset kaikille neuvojille!
taunus coupe v6 efi -75
mustang -66 ja -68
sierra 2,9 24v -90
escort -70
grown pic-up -70
jamo78
 
Viestit: 50
Liittynyt: 24 Loka 2012, 18:44
Paikkakunta: Iisalmi

ViestiKirjoittaja Samu » 20 Heinä 2013, 17:27

niin siis mikä johto sai koko ajan virtaa?
Ford Taunus 1.6 GX -82 farkku
Ford Taunus 2.9 v6 -77
Ford Taunus 2D 2.0 -75
Ford Taunus 4D GXL 2.6 v6 -74
Ford Taunus 2D GXL 2.0 v6 -72
Tunturi Super Sport -83
Tunturi Start -73
Fordson Super Major -61
Ford Cortina 1.6 deluxe -68
Ford Anglia 309E van -61
Samu
 
Viestit: 2082
Liittynyt: 06 Elo 2010, 00:32
Paikkakunta: Mynämäki

ViestiKirjoittaja Mois » 20 Heinä 2013, 17:33

Samu kirjoitti:niin siis mikä johto sai koko ajan virtaa?


Nii, eli minkä värinen :D
Taunus 2D 2.0 OHC -77
Taunus 2D 1.6 OHC -75
Taunus 2D 2.0 V6 -72 raato
BMW 320i Coupe -98
Avatar
Mois
 
Viestit: 7835
Liittynyt: 28 Heinä 2004, 19:47
Paikkakunta: Suur-Kouvolan laitamilla

ViestiKirjoittaja hessu75 » 20 Heinä 2013, 17:39

Mun ääni menee musta/ keltaiselle, joka on se jossa pitää olla vain startin pyöriessä virtaa.
Osuiko oikeaan?

Piti itsekin tämä tsekata, kun on jostain syystä voltit kateissa bensapumpulle omasta projektista.

-Hessu-
Ford Capri 2.9EFI Turbo Mk3 -79
Ford Thunderbird -92
Kawasaki ZX14 -06
hessu75
 
Viestit: 190
Liittynyt: 13 Tammi 2012, 11:40
Paikkakunta: Espoo

ViestiKirjoittaja Mois » 20 Heinä 2013, 17:47

hessu75 kirjoitti:Mun ääni menee musta/ keltaiselle, joka on se jossa pitää olla vain startin pyöriessä virtaa.
Osuiko oikeaan?

Piti itsekin tämä tsekata, kun on jostain syystä voltit kateissa bensapumpulle omasta projektista.

-Hessu-


Kaasarivehkeissä ainakin se mustakeltanen menee muistaaksein puolan plussaan ja siihenhän tulee kokoajan virta, siis koneen käydessä... EFI:stä en sitte tiedä...
Taunus 2D 2.0 OHC -77
Taunus 2D 1.6 OHC -75
Taunus 2D 2.0 V6 -72 raato
BMW 320i Coupe -98
Avatar
Mois
 
Viestit: 7835
Liittynyt: 28 Heinä 2004, 19:47
Paikkakunta: Suur-Kouvolan laitamilla

ViestiKirjoittaja Luhtis » 20 Heinä 2013, 18:43

En muista väriä, mutta tässä kuvassa näkyy ton TFI-modulin kytkentä:

Kuva

Eli kolmas ylhäältä virta startatessa, neljäs ylhäältä virta kun kone käy.
Luhtis
 
Viestit: 1054
Liittynyt: 06 Helmi 2010, 00:12

ViestiKirjoittaja jamo78 » 20 Heinä 2013, 19:21

Jep. Eli ton kuvan mukaiseen kohtaan virta startti asennos. Väriä en tiedä oikeaa koska tuossa on itse tehty osaks johtosarjaa ja mulla oli toi johto punainen....
taunus coupe v6 efi -75
mustang -66 ja -68
sierra 2,9 24v -90
escort -70
grown pic-up -70
jamo78
 
Viestit: 50
Liittynyt: 24 Loka 2012, 18:44
Paikkakunta: Iisalmi

EdellinenSeuraava

Paluu TEKNIIKKA

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Google [Bot] ja 4 vierailijaa

cron