Scoorpion 2.9 v6 sähkökytkentäkaavio

Yleistä keskustelua tekniikasta ja selityksiä mm. termeille: V6, OHC, Atlas, kumipusla ja Weslage. EI SEURUSTELUA. Kommentoiminen vaatii rekisteröitymisen.

Valvojat: Pj, Timppa, taunus 78

ViestiKirjoittaja p3 » 25 Huhti 2013, 16:57

taunusti kirjoitti:hmm onkohan nuo tulpan johdot ihan oikeen. ainakin vanhemmissa 2.3 V6 moottoreissa menee sillain ristikkäin 142536


Eiks ne silleen ole tuossa kuvassakin.

Lykkää benssaa sinne imariin suoraan, jos se kipuna tulee niin kyll sieltä sitte pitäs jotain pauketta kuulua.
Älä ota sitä niin vakavasti!

Scorpio 2.9 at -91 coupe
Avatar
p3
 
Viestit: 1205
Liittynyt: 16 Tammi 2005, 20:18
Paikkakunta: Perniö

ViestiKirjoittaja Vermilion » 25 Huhti 2013, 17:00

Jos tulpat on kuivat niin se ei saa bensaa... jos tulpat haisee bensalle niin se saa sitä.
Älä ruuvilukitse autoa ruosteella!
Vermilion
 
Viestit: 1424
Liittynyt: 01 Helmi 2013, 19:48
Paikkakunta: Betonihelvetti

ViestiKirjoittaja hessu75 » 25 Huhti 2013, 18:24

Soon poijjaat ruuttasuutin jumppa edessä.
Niin pitkään seissyt tuo mosa, että jumissa suuttimet.
Kokeilen pari kikkakakkosta ja jos ei ala ruuttaamaan, niin suuttimet irti ja liotukseen.

Olikos tuohon ajoitukseen kertoa, että mikä on kymmenen asteen merkki kampuran vieressä olevassa merkistössä?

Hessu
Ford Capri 2.9EFI Turbo Mk3 -79
Ford Thunderbird -92
Kawasaki ZX14 -06
hessu75
 
Viestit: 190
Liittynyt: 13 Tammi 2012, 11:40
Paikkakunta: Espoo

ViestiKirjoittaja Vermilion » 25 Huhti 2013, 18:46

Noh hyvä että selvis!

Kyllä siellä on ajoitukselle merkki, jollei sitte sun mosasta uuvu se.
Huoltokirjasta kyllä pitäis löytyä tuo ajoituksen säätö. (Hayness)

Sama ajoitus kuin 2.8 (12 astetta)
Älä ruuvilukitse autoa ruosteella!
Vermilion
 
Viestit: 1424
Liittynyt: 01 Helmi 2013, 19:48
Paikkakunta: Betonihelvetti

ViestiKirjoittaja hessu75 » 25 Huhti 2013, 19:55

Jeps,

Haynes sanoo 12 astetta tosiaan ja yksi nuoli on sen 3 astetta. Eli neljänteen nuolen kohtaan käännellä merkki.

-Hessu-
Ford Capri 2.9EFI Turbo Mk3 -79
Ford Thunderbird -92
Kawasaki ZX14 -06
hessu75
 
Viestit: 190
Liittynyt: 13 Tammi 2012, 11:40
Paikkakunta: Espoo

ViestiKirjoittaja taunusti » 25 Huhti 2013, 23:24

p3 kirjoitti:
taunusti kirjoitti:hmm onkohan nuo tulpan johdot ihan oikeen. ainakin vanhemmissa 2.3 V6 moottoreissa menee sillain ristikkäin 142536


Eiks ne silleen ole tuossa kuvassakin.

Lykkää benssaa sinne imariin suoraan, jos se kipuna tulee niin kyll sieltä sitte pitäs jotain pauketta kuulua.
joo koitin laskee nuita mutta en millään päässy samaan tulokseen. alkoliholilla ei ollut osuutta asiaan
Kaiken kokeena voin sen sanoa että jotain on vielä kokematta-Matti Nykänen
taunusti
 
Viestit: 929
Liittynyt: 20 Joulu 2009, 13:30
Paikkakunta: oulu

ViestiKirjoittaja hessu75 » 28 Huhti 2013, 19:57

Ei, ei se perkele starttaa.

Kasasin ruiskun osat ja tuplatsekkasin ECUn signaalin jokaiselta suuttimelta. Kaikkiin tulee signaali.

Taas katsoin sytkän, että on se 12 astetta kampuralla, ykköspytty ylhäällä ja jakaja on ykköspytyn kohdalla.

Kaikki kiinni ja starttia. Pyörii vaan, ei edes yritä.

Kun avaan kaasuläpät, niin poksuu imusarjaan. Kerran jopa yritti, kun päästin kiinni läpät samalla, kun poksahdus kuului.

Onko sytkä nyt jotenkin aivan witurallaan?

Virranjakajan kannen kontaktipinnat ovat puhtaat, mutta on kulunut pyörijän kohdalta aika paljon. Ostan uuden kannen ja pyörijän.

Tulpat ovat kullanruskeat. Eli, ihan normaalit. Ostan uudet kumminkin.

Luulisi, että edes yrittäisi käydä, vaikka olisi tulpat tai jakajan osat huonot.

Katsoin vielä ihan pilkkopimeässä tallissa startatessa ja ei lyö harakoille kipinä.

Vaikuttaako esim imusarjassa oleva anturi starttiin/ käyntiin? Siinä ylhäällä keskellä toisella sivulla. Onkos se nyt sitten imuilman lämpötila-anturi.
Anturi on aika hurjan näköinen. Anturipäässä on sellainen langan pää vaan siellä kehikon sisällä. Ei varmaan ole enää ihan parhaassa iskussa. Uusi ostettava ensi tilassa. Saako Motonetista?

Viisaammat. Apuja, kiitos.

-Hessu-
Ford Capri 2.9EFI Turbo Mk3 -79
Ford Thunderbird -92
Kawasaki ZX14 -06
hessu75
 
Viestit: 190
Liittynyt: 13 Tammi 2012, 11:40
Paikkakunta: Espoo

ViestiKirjoittaja hessu75 » 10 Heinä 2013, 09:03

Päivitetään tänne kanssa,

Starttaus onnistui jo tovin aikaa sitten. Oli väärässä tahdissa ykköspytty, vaikka oli ylhäällä. Ihan amatöörimoka. Oppii uutta.

Sitten jatkoa tavallaan aiheeseen.

Mulla on tuo teetetty Kinasen jäähy, ja siihen on asennettu kaksi sähköflektiä. Joku Opelin mallisarjan kahdella lämpötila-arvolla oleva lämpökytkin jäähyn kyljessä.
Kolme liitin-nastaa kytkimessä.
Pitäisi olla kaksi eri "puolta" kytkimessä, jotta saisin eri aikaan, tuossa eri lämpötilassa erikseen flektit pyörimään.

Kysymys kuuluu:

Pitääkö tuolle lämpökytkimelle antaa ihan virtaa johonkin noista kolmesta nastasta? Minun mielestä kyllä, koska on kytkin.

Voinko mitenkään tietää nastan paikkaa, johon se virta työnnetään. Kekskimmäinen nasta on ylempänä. Ns kolmion muodossa ovat ne kolme nastaa.
Olettaisin sen olevan tuo ylempi keskimmäinen tosiaan.

Kaikki apu tervetullutta. Enää tämä flektin johdotus ja perusennakon säätö moottorille. Sitten leimalle!

-Hessu-
Ford Capri 2.9EFI Turbo Mk3 -79
Ford Thunderbird -92
Kawasaki ZX14 -06
hessu75
 
Viestit: 190
Liittynyt: 13 Tammi 2012, 11:40
Paikkakunta: Espoo

ViestiKirjoittaja hessu75 » 12 Heinä 2013, 08:38

Käynnistetty onnistuneesti ja nyt enää muutamia pikku detaljiasioita laittaa kuosiin.

Lämmön kanssa vähän tapeltava. Termostaatti uusi ensimmäiseksi.

-Hessu-
Ford Capri 2.9EFI Turbo Mk3 -79
Ford Thunderbird -92
Kawasaki ZX14 -06
hessu75
 
Viestit: 190
Liittynyt: 13 Tammi 2012, 11:40
Paikkakunta: Espoo

ViestiKirjoittaja hessu75 » 04 Loka 2013, 19:51

Jatkan omia jorinoita.

Fiksasin TPS arvoksi sen 0,6V, kun oli aiemmin melkein 0,8V
Ei vaikuta mitenkään noihin vitun kierroksiin.
Ensin starttaa ok ja käy hetken aikaa noin 2000 kierrosta ja laskee sitten noin 1200 kierrokseen.
Tekee mystistä humppaamista pari kertaa. Eli, melkein sammuu ja taas rundit nousee, sammuu ja taas rundit nousee. Tällä seilaamisella on pakko olla jotain tekemistä nyt tämän korkean kierros- ongelman kanssa.
Sitten tasoittuu tuo humppaaminen ja jää johonkin noin 1200 kierrokseen.

Tässä on pari minuuttia ja sitten nostaa hiljaksiin kierrokset sinne 1500 ja jää siihen.

Mitä helvettiä tässä paskassa voi olla?

Mulla on niin pelimerkit loppu tuon vitun koneen kanssa.

On uudet lamdat, ECT ja ACT uusittu, IAC tsekattu ja testattu toisella myös. Ei ole alipainevuotoja...

Voiko joku polttoainepuolen palikka tehdä tällaista? Se paineensäädin polttoainetukissa?
Luulisi, että jos se paineensäädin paskana, se ei saisi tarpeeksi painetta polttoainetukkiin ja suuttimille ja kävisi huonosti, eikä korkeilla kierroksilla.

Entä joku fyysinen vika moottorissa? Kansipahvi tms?
Luulisi tuolloin näkyvän paisuntasäiliössä, öljyn seassa, haistaen pakokaasusta?

Kokeilin jopa toisella PCV venttiililläkin, jos olisi vaikka kampuran tuuletus liian kova, kun on se pikku vapari siinä täyttökorkin jatkeena.
Ei siitäkään johdu korkeat kierrokset.

Voiko se perusennakon säätö olla niin piiruntarkkaa. Mä en nyt ole edelleenkään varma, että onko se perusennakko säädettävä 10, vai 12 asteeseen?
Nyt taitaa olla sen 12 astetta perusennakko.
Jostain luin, että olisi 10 astetta.

Apujaaa...

-Hessu-
Ford Capri 2.9EFI Turbo Mk3 -79
Ford Thunderbird -92
Kawasaki ZX14 -06
hessu75
 
Viestit: 190
Liittynyt: 13 Tammi 2012, 11:40
Paikkakunta: Espoo

ViestiKirjoittaja Samu » 04 Loka 2013, 21:07

ei pitäis olla niin tarkka toi perusennakko. aika oudolta kuulostaa
Ford Taunus 1.6 GX -82 farkku
Ford Taunus 2.9 v6 -77
Ford Taunus 2D 2.0 -75
Ford Taunus 4D GXL 2.6 v6 -74
Ford Taunus 2D GXL 2.0 v6 -72
Tunturi Super Sport -83
Tunturi Start -73
Fordson Super Major -61
Ford Cortina 1.6 deluxe -68
Ford Anglia 309E van -61
Samu
 
Viestit: 2079
Liittynyt: 06 Elo 2010, 00:32
Paikkakunta: Mynämäki

ViestiKirjoittaja hessu75 » 04 Loka 2013, 21:15

Näkeekö ecu myös sen pienemmän lämpötila-anturin imusarjassa jotenkin? Eikös se ole vaan lämpömittarille signaali?

Se iso ECT engine coolant temp anturi on tosiaan uusi, kuten myös se ACT on uusi.

Luen vikakoodit seuraavaksi ECUlta. Pakko sinne tulla jotain feeluja nyt.

Hmm,

Just luen tuosta vikakoodien luvusta ja tuolla mainitaan tuo IAC tai ISC ( kummalla nimellä nyt kutsutaankaan):

http://www.thorssell.net/hbook/2digit.html

Se voisi silti olla paskana ja vaikuttaa tyhjäkäyntiin. Pitäisi akun ollessa irti olla pari minuuttia käynnissä, jotta tekee ECU "self learn" oppimisen.

Koodi 13 (R) Idle Speed Control motor or Air Bypass not controlling idle properly (generally idle too high)

Voiko jotenkin sitä solenoidia testata vaikka 9V patterilla? Se toinen ISC tallilla vai hyvinkin olla paskana ja tällöin olen vain kahden paskana olevan ISCn kanssa tapellut ja hakannut päätä seinään.

-Hessu-
Ford Capri 2.9EFI Turbo Mk3 -79
Ford Thunderbird -92
Kawasaki ZX14 -06
hessu75
 
Viestit: 190
Liittynyt: 13 Tammi 2012, 11:40
Paikkakunta: Espoo

ViestiKirjoittaja p3 » 04 Loka 2013, 21:24

Olikos näissä tyhjäkäyntikanavaa? ei jaksa muistaa eikä kehtaa mennä tallista tarkistaan, mutta jos ei ole niin lisäilmaventtiili tukkoon ja kaasuläpistä säädät tyhjäkäynnin. Jos se kanava on niin siinä yleensän on myös tyhjäkäynnin säätöruuvi.
Älä ota sitä niin vakavasti!

Scorpio 2.9 at -91 coupe
Avatar
p3
 
Viestit: 1205
Liittynyt: 16 Tammi 2005, 20:18
Paikkakunta: Perniö

ViestiKirjoittaja hessu75 » 04 Loka 2013, 21:38

On vain se kanava ennen läppiä, joka menee tuolle IAC/ ISC: lle.

Kuva
Kuva

Meinaatko, että tyhjäkäyntiventtiili kokonaan pois järjestelmästä?

Elikkäs tuo tyhjäkäyntiventtiili alkaa taas epäilyttämään minua, että ne molemmat kaksi kappaletta, jotka minulla on, ovat molemmat paskana.

Tsetaan ne solenoidit, ja sitten pitää katsoa, että se kalvo on kanavien välissä ehjä.
Pitää vielä se läppärunko irroittaa imusarjasta ja se loppuosa tyhjäkäyntiventtiilin kanavasta rassata varuiksi, ettei vaan ole tukossa tms.
Ford Capri 2.9EFI Turbo Mk3 -79
Ford Thunderbird -92
Kawasaki ZX14 -06
hessu75
 
Viestit: 190
Liittynyt: 13 Tammi 2012, 11:40
Paikkakunta: Espoo

ViestiKirjoittaja p3 » 04 Loka 2013, 21:47

Säädät tyhjäkäynnin lisäilmaventtiili tukossa just hiukka alle 1000rpm, kokeilet sitte toimiiko se venttiili, ihan solenoidiventtiilihän se on, nostaa kierroksia kun moottorin kuormitus kasvaa tyhjäkäynnillä. Kyllä sen pitäs katsastuksen ajan toimia ilmankin katittomassa autossa kun laittaa tyhjäkäynnin just siihen 1000rpm rajoille.
Älä ota sitä niin vakavasti!

Scorpio 2.9 at -91 coupe
Avatar
p3
 
Viestit: 1205
Liittynyt: 16 Tammi 2005, 20:18
Paikkakunta: Perniö

EdellinenSeuraava

Paluu TEKNIIKKA

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 1 vierailijaa